学Linux,上红联!
Linux系统教程
您的位置: Linux系统教程 > Ubuntu系统 >

Ubuntu 16.04错误:The update information is outdated的解决

时间:2017-07-16来源:linux网站 作者:EasonJim
说明:这个问题没有最终的解决方案,只有不断的尝试。
 
错误:
The update information is outdated this may be caused by network problems or a repository that is no longer available please update manually by selecting 'show updates' from the indicator menu and watching for any failed repositories
 
通过sudo apt-get update命令得到一些连接超时的PPA,然后删除,重启即可。
当然,还排除有一些网络原因导致一时访问不了而出现这样的问题,挂载VPN或者网络通了也许能访问。
还有一些根本不是PPA导致的,比如一些GAG的错误等,这些就要对应着错误去搜索解决方案才行。
 
比如常见的PPA错误:
出现了两个无法下载的PPA,然后进入到软件和更新上把它找出来删除
如果不想删除就反选,效果是一样的。
 
如果上面的管理工具不太好用,可以使用Y PPA Manager,参考:Ubuntu 16.04安装PPA图形化管理工具Y PPA Manager
安装:
sudo add-apt-repository ppa:webupd8team/y-ppa-manager
sudo apt-get update
sudo apt-get install y-ppa-manager
启动
y-ppa-manager
 
本文永久更新地址:/linux/31993.html
顶上去
(0)
0%
踩下去
(0)
0%
------分隔线----------------------------